JailbreakMe

Comprendre JailbreakMe

Historique

JailbreakMe et un outil de jailbreak pour l’iOS4 donc 4.0/4.0.1 pour iPhone, 3.2/3.2.1 pour l’iPad. Le jailbreak se passe de façon Userland donc un jailbreak directement depuis l’application Safari de son iPhone.

iPhone / iPod Touch ou iPad
JailbreakMe fonctionne sur toutes les versions d’iPhone, d’iPod Touch et iPad, que ce soit l’iPhone  3G, l’iPhone 3Gs, l’iPhone 4,iPad(V1), l’iPod Touch (V1, V2 et V3) :

  • iPhone 3G
  • iPhone 3Gs
  • iPhone4
  • iPad
  • iPod Touch (V1)
  • iPod Touch (V2)
  • iPod Touch (V3)

Désimlockage

Le désimlockage que propose JailbreakMe qui s’effectue depuis l’application Cydia sur la source [Http://repo666.ultrasn0w.com] permet d’utiliser toutes les cartes SIM que vous souhaitez. L’iPhone est donc compatible tout opérateur. Il faut cependant que l’iPhone soit jailbreaké avec JailbreakMe pour pouvoir le désimlocker. il désimlock les iPhone:

L’iPhone 3G / 3Gs Basebands: 04.26.08 / 05.11.07 / 05.12.01 / 05.13.04

L’iPhone 4 Baseband : 01.59

Jailbreak
Le jailbreak permet de retirer les sécurités mises en place par Apple dans votre appareil. En faisant sauter ces sécurités, vous pourrez désimlocker votre iPhone ou encore profiter de nombreuses fonctionnalités qui ne sont disponible pour un iPhone non jailbreaké, comme par exemple pouvoir installer des thèmes, échanger des fichiers par Bluetooth, etc.

Firmware
Le firmware est la version de votre appareil. Pour les Mac OS, c’est comme passer de la version 10.5.0 à la version 10.5.1. Pour Windows, c’est comme passer de Windows XP à Windows Vista. JailbreakMe fonctionne parfaitement avec la version 4.0/4.0.1 de l’iPhone et de l’iPod Touch, 3.2/3.2.1 de l’iPad.

Liens de téléchargement
JailbreakMe est un outil gratuit. cependant il n’est pas téléchargeable car le Jailbreak se passe directement depuis votre iPhone sur Safari a l’adresse: JailbreakMe.com

Tutoriel Jailbreak

  • Avoir un iPhone(4.0/4.0.1)iPodTouch /iPad (3.2/3.2.1)
  • Lancer « Safari » depuis votre iDevice
  • Entrer l’adresse: Jailbreakme.com
  • Faire « Slide to Jailbreak« 
  • Le téléchargement puis le jailbreak s’effectue
  • On patiente
  • L’iPhone va rebooter et une nouvelle icone « Cydia » va apparaître sur le springboard (la deuxième page de votre iPhone ou iPod Touch)
  • L’iPhone est maintenant jailbreaké !

Tutoriel Désimlocke

  • Avoir un iPhone jailbreaké avec JailbreakMe
  • Lancer Cydia
  • Allez dans « Gérer » (en bas a droite)
  • Allez dans « Sources »
  • Appuyer sur la source : repo666.ultrasn0w.com (déjà installer par défaut sur cydia)
  • Installer « Ultrasn0w 0.92« 
  • Rebooté votre iPhone
  • Votre iPhone est maintenant jailbreaké

Maintenant vous savez tout sur JailbreakMe et plus précisément sur le Jailbreak puis le Désimlocke.

🙂

Publicités
commentaires
  1. […] A voir: Tout savoir sur Blackrai1n (Jailbreake,Desimlocke): Lire la page […]

  2. […] Tout savoir sur Blackrai1n (Jailbreake,Desimlocke): Lire la page […]

  3. ADEL dit :

    Je possède 3 iphones, V1, 3G et 3Gs, j’ai jailbraké les 3 avec blackra1n par contre pour mon iphone 3Gs j’ai toujours le souci quand je l’éteint il me demande blackra1n, alors s’il vous plaît GeoHot trouvez moi une solution pour ne plus avoir ce souci.

    Merci d’avance et encore merci pour ce que tu fais, continue comme ça…

    à+

    David

  4. Espérons que Geohot sorte son outil 🙂

    Merci à toi

  5. yo dit :

    Bonsoir moi j’ai un enorme souci a chaque fois que j’ouvre blackra1n il me marque a cessé de fonctioné donc comment faire et même en faisant en tant qu’administrateur alors comment faire

  6. @Yo bonsoir alors tout simplement que tu a mis a jour iTunes 9.2 qui bloque le logiciel Blackra1n. Tien voici une petite astuce pour corrigé le problème: http://iphoneastucevideo.com/2010/05/12/ifixer-resoudre-les-problemes-avec-spirit-et-blackra1n/

  7. Thibault dit :

    J’ai un ipod touch 2G version 4.1 je suis aller sur jailbreak.com sur safari mais il me dit que j’ai une version trop récente pourtant sur le sit il est di que c’est compatible avec la 4.1

  8. @Thibault non ce n’est pas compatible iOS 4.1

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s